Mail:   neu Registrieren!
Passwort vergessen?
Pwd:
 










 
29.02.2008FLARM-Update verschoben 

Das lange angekündigte obligatorische Update der FLARM-Geräte auf Version 4.0 ist zwingend erst ab dem 1. Mai 2008 notwendig. Die Geräte zeigen zwar ab dem 1. März eine Fehlermeldung beim ersten GPS Empfang an, diese verschwindet aber nach 30 Sekunden und der Normalbetrieb wird aufgenommen. Es gibt bis 1. Mai keinerlei Einschränkungen oder Veränderungen im Betrieb. Die neue v4.0 Software wird derzeit nochmals einem intensiven Test unterzogen und soll ab nächster Woche verfügbar sein. [Updateinfos]

Quelle: Christian (DD)
Facebook Twitter google+ RSS Mail 
Kommentar!?
- 27
 

   
streckenflug shop
 
streckenflug shop
 
streckenflug shop
 
[ALLE] [2017] [2016] [2015] [2014] [2013] [2012] [2011] [2010] [2009] [2008] [2007] [2006] [2005] [2004] [2003] [2002] [2001] [2000] [1999]
 

Naviter News
20.07 Element Alto is ready!
09.06 Time table for your flight with SeeYou 8.3
20.02 Flytec Connect 1 > Oudie 4 Exchange program
16.12 Oudie tops the world in 2016
19.09 Naviter acquires Flytec products